Collapse

Announcement

Collapse
No announcement yet.

Wordpress has detected that your site is running on an insecure version of PHP

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wordpress has detected that your site is running on an insecure version of PHP

    Error: WordPress has detected that your site is running on an insecure version of PHP.



    Kindly follow below steps if you see error WordPress has detected that your site is running on an insecure version of PHP after login into WordPress panel.

    Solution:

    Step1: Log into the cpanel of that particular domain.

    Step2: check the php version which it is using from the option MultiPHP Manager. If it using old PHP version like 5.6 then change it to 7.0 or above.

    Step3: After making changes into PHP version, kindly check it into domainname/info.php file if that has reflected or not.

    Step4: Kindly refresh the WordPress page after making above changes, the error should resolve.
    Attached Files

  • #2
    Thanks for sharing !

    Comment

    Working...
    X